AppImage

AppImage Dependencies in debian

What are the dependencies to run an appImage. I have a plain Debian-Minimal Template in Qubes OS with the BARE minimum installed and I am not able to run any of these file Types.

I have used them before in the full debian Template so I know all about how to run them as in enabling them/giving them permission. I havn’t been able to find a clear answer on what these file types need specifically to run. Im hoping I can get an answer here.

Thanks in advance
Alex

The set of packages that is installed on the Ubuntu Live CD will be sufficient for sure.