Linux Tails, does not work


#1

Hi,

I’m a newbie in the Linux world… I use Linux live distribution of Tails 3.7.
I’m not running this package “krita-4.0.3-x86_64.appimage”
https://download.kde.org/stable/krita/4.0.3/krita-4.0.3-x86_64.appimage

Can anyone advise me what to do to run the krita application? thx.


#2

Please run the AppImage from the command line and post the error output, thanks.