AppImage

Dia AppImage won't run

I am unable to get the Dia AppImage to run. This is the error message that I keep receiving:

/bin/bash: …/lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by /bin/bash)
/tmp/.mount_XwVlUM/usr/bin/dia: …/lib/x86_64-linux-gnu/libz.so.1: version `ZLIB_1.2.9’ not found (required by /usr/lib/x86_64-linux-gnu/libpng16.so.16)

How should I proceed?

  • Where did you get the Dia AppImage from?
  • Which operating system and version are you trying to run it on?

Please contact the developers of Dia at https://wiki.gnome.org/Apps/Dia/Contact and ask them to provide an officially-produced, officially-supported Dia AppImage.

Thanks.