AppImage

Appimage .deb missing dependency error


#1

AppImage Launcher fails to run. Downloaded newest release-> amd64 .deb v1.0.3.
I gave execute permissions as per instructions, double click to run and get this error. Error: Dependency is not satisfiable: libcurl3 (>=7.16.2)

Any suggestions?

Also, my OS which is ParrotOS, does have libcurl4 but the error still persists.


#2

AppImageLauncher is a third-party tool, please go to https://github.com/TheAssassin/AppImageLauncher/issues and describe your issue there. Thank you.


#3

Please install the bionic binaries, they have the correct dependency settings.