AppImage

(3rd-party AppImageLauncher issue) Unable to run .AppImage in Ubuntu 16.04

We need to install a software through .AppImage file (size: 78.4 MB) For this we have set permission as execute (see https://prnt.sc/ti8hrh).

When we are trying to run by double clicking then we are getting an error “cannot mount appimage check fuse setup”. See https://prnt.sc/ti8lyf

We have followed the wiki article https://github.com/AppImage/AppImageKit/wiki/FUSE and ran the following commands:

==================
sudo apt install fuse
sudo modprobe fuse
sudo groupadd fuse

user="$(whoami)"
sudo usermod -a -G fuse $user

==================
But still same issue. Any suggestions would be appreciated.

Thanks in advance

Please run the AppImage from the command line and post any error messages here so that we can help you. Thanks.

Which AppImage do you have issues with?

Thank you for the response.

We have executed from the CLI as mentioned below:

./workcomposer-linux-installer.AppImage --appimage-extract

Then the said software is showing in Application . But when we are trying to open this software then we are getting error.

Please refer to the screenshot via the link https://prnt.sc/tnumqm

The screenshot is showing a bug in AppImageLauncher. This issue is being discussed at https://github.com/TheAssassin/AppImageLauncher/issues/286.

Which operating system (distribution) and version are you using?

What happens if you uninstall AppImageLauncher and try again?

Thank you for the response.

System Details as following:

System: Host: localhost Kernel: 4.15.0-74-generic x86_64 (64 bit) Desktop: Unity 7.4.5
Distro: Ubuntu 16.04 xenial
Machine: System: LENOVO product: 32091D3 v: ThinkCentre M92p
Mobo: LENOVO model: MAHOBAY v: 0B98401 PRO Bios: LENOVO v: 9SKT70AUS date: 06/07/2013
CPU: Dual core Intel Core i3-2120 (-HT-MCP-) cache: 3072 KB
clock speeds: max: 3300 MHz 1: 1596 MHz 2: 1596 MHz 3: 1596 MHz 4: 1596 MHz

Blockquote